Back to overview
Resolved

Maintenance

Aug 7, 2026 at 1:59pm UTC
Affected services
Authorlytica App
Authorlytica Server

Resolved
Aug 7, 2026 at 2:32pm UTC

Upgrade complete

Created
Aug 7, 2026 at 1:59pm UTC

Upgrading to v0.17.11